Sie sind nicht angemeldet.

Hallo und herzlich Willkommen im E-Reader-Forum! Mehr als 13.000 Mitglieder unterhalten sich hier über digitale Literatur (E-Books) und elektronische Lesegeräte (E-Book-Reader).
Um alle Funktionen nutzen zu können und um eigene Beiträge zu erstellen, sollten Sie sich registrieren - Registrierung und Mitgliedschaft sind und bleiben natürlich kostenlos. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.



Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

1

Samstag, 7. Januar 2012, 21:25

Netzteil für den PRS-T1

Hallo,

bei mir hat jetzt schon das 2. Netzteil mit dem T1 nicht funktioniert. :(
Da das Geheimnis von Sony bei 5 Polen nicht allzu groß sein kann, hoffe ich auf einen Besitzer eines funktionierenden Netzteils, das er mal die Spannung an den Data-Pins mißt.


____Ministecker/Microstecker___________

Pin___ Name___ Farbe___ Beschreibung
1_____VCC_____Rot ____+5 V
2_____D-______Weiß____Data −
3_____D+______Grün____Data +
4_____ID______keine____erlaubt Unterscheidung von
______________________Micro-A- und Micro-B-Stecker
______________________Typ A: Masse
______________________Typ B: nicht verbunden
5____GND_____Schwarz__Masse


2

Samstag, 7. Januar 2012, 21:39

ich war heute konsequent und habe mir das original netzteil gekauft, ich habe viele möglichkeiten probiert, unterm strich haben mir die 24,99 schon weh getan, aber die versuche (käufe) vorher waren auch nicht kostenlos... ;)

wenn ich dann eins für 12 € kaufe und das geht nicht, ist das doof.

das geheimnis sind die 1500 ma - unter 1000 ma tut es der t1 nicht, der 650er war noch mit 750 ma zufrieden, lief aber auch wesentlich kürzer mit dieser ladung.

bffan43

OpavonTimundCarlotta

Beiträge: 1 154

Lesegerät: KOBO Glo, Sony PRS-T1, Galaxy Tab 10.1

Wohnort: Kerpen

Danksagungen: 340

  • Nachricht senden

3

Samstag, 7. Januar 2012, 21:44

Ich lade den T1 mit dem Ladegerät von meinem Samsung Galaxy S2.



Beim 650 habe ich mir mal ein Ladekabel gedengelt, indem ich 1, 2 und 3 miteinander verbunden habe, d.h. 5 V auf die Datenleitungen.

Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

4

Samstag, 7. Januar 2012, 23:02

@tomold
das mit den 1500mA kann es nicht sein, der USB-Anschluss am PC liefert nur maximal 500mA, und das funktioniert. Der Akku vom T1 hat 1000mA, dann würde die Ladezeit nur 45 Minuten mit dem Sony-Netzteil dauern.

@bffan43
das wäre eine Lösung. Nur +5V an DATA- hätte ich nicht vermutet.


Gruß Harry

jago

E-Book Profi

Beiträge: 72

Lesegerät: Sony PRS-650

Danksagungen: 2

  • Nachricht senden

5

Sonntag, 8. Januar 2012, 10:54

Das Geheimnis ist einfach das manche Geräte nur +5V/Masse benötigen um über USB geladen zu werden.
Die Stromstärke ist dabei nicht so entscheidend. Im Endeffekt entscheidet der im Gerät verbaute Ladecontroller mit welcher max. Stromstärke (wenn vorhanden) der Akku geladen wird und wann das laden beendet ist.

Andere Geräte wiederum versuchen mit dem Netzteil wie mit einem "normalen" USB Port zu kommunizieren.
D.h. anmelden beim USB Controller, aushandeln der benötigten Stromstärke und so weiter. Hat das Netztei keinen entsprechenden Controller verbaut, verweigern diese Geräte ganz einfach das laden.

Gummiloewe

E-Book Profi

Beiträge: 74

Lesegerät: Sony Prs-T1

Danksagungen: 25

  • Nachricht senden

6

Sonntag, 8. Januar 2012, 12:46

Einfach mal nen Netzteil mit USB Out nehmen und mit dem Datenkabel Laden?
Netzteile vom Sony Erricson gehen übrigens auch ;).
Das vom IPhone geht übrigens... Hat auch 1000mha Ladestrom und nein mit 1500mha max Ladestrom kann man nicht in 45min den Reader von Null auf hundert Laden. Allein schon durch die Verluste beim Laden. Nicht möglich und die Letzten 10% brauchen verhältnismäßig viel, liegt an der Art
Und weise wie die Dinger geladen werden.

Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

7

Sonntag, 8. Januar 2012, 14:08

@ Gummiloewe,

ich habe es ausprobiert mit dem USB-Datenkabel und mit einem Netzteil bzw. 12V Autoadapter mit USB-Ausgang zu laden, aber es hat nicht funktioniert.
Das 2. Netzteil, dass ich ausprobiert habe, war speziell fürs iPhone. Das hat bei mir nicht funktioniert.

Gruß Harry

Gummiloewe

E-Book Profi

Beiträge: 74

Lesegerät: Sony Prs-T1

Danksagungen: 25

  • Nachricht senden

8

Sonntag, 8. Januar 2012, 14:47

Ok Schande über mein und so...
iPhone Netzteil geht doch nicht ...
Das Sony Ericsson aber wirklich, hat allerdings auch nur 550mah. Allerdings ist's ja meist egal wenn der Reader über Nacht lädt ob er in 1 oder in 4 Std voll ist. Selbst am Rechner sollten 15 Minuten reichen um nen halben Tag lesen zu können.
Leider hab ich grad kein Multimeter zur Hand könnte also frühestens Mintag mal nachmessen was da so raus kommt.

9

Sonntag, 8. Januar 2012, 15:04

dann miss mal einfach deine lesezeit, einmal, wenn du mit dem ladegerät geladen hast, das andere mal, wenn der reader über pc geladen wurde...
bei meinem 650er konnte ich nur etwa die hälfte der zeit lesen, wenn ich ihn mit ein 750ma netzteil geladen hatte. der grund dafür ist mit bis heute unklar, ich bin aber auch kein elektriker...

Gummiloewe

E-Book Profi

Beiträge: 74

Lesegerät: Sony Prs-T1

Danksagungen: 25

  • Nachricht senden

10

Sonntag, 8. Januar 2012, 15:49

Rein von sämtlicher logik her betrachtet sollte die externe Stromquelle vollkommen egal sein solange sie einfach nur 5V und ein über 100mAh liefert. Das Laden des Akkus obliegt dem Internen Controller ;). Das einzig was sein kann ist das das Netzteil einfach abschaltet bei den letzten 10% da die Stromaufnahme beim Laden sehr niedrig wird, was allerdings auch zu keinen sondelrich großen differenzen bei der Lesezeit führen sollte.

Btw. Der Reader lädt wenn man das Netzteil vom Iphone (original) reinknüppelt und nach dem Starten des Readers diesen komplett ausschaltet. Zumindest scheint es so da die rote Kontroll LED leuchtet ;).

Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

11

Dienstag, 10. Januar 2012, 20:45

Hallo,

gibt es wirklich keinen T1-Besitzer mit Netzteil, der mit einem Voltmeter umgehen kann?

Gruß Harry

Gummiloewe

E-Book Profi

Beiträge: 74

Lesegerät: Sony Prs-T1

Danksagungen: 25

  • Nachricht senden

12

Dienstag, 10. Januar 2012, 20:50

Hab hier ein voltmeter und kann damit auch und …
Hast du mal in den Stecker geschaut ? Ich bekomm keiner meiner Messspitzen da rein zumindest nicht ohne gleichzeitig mit Masse zu verbinden. Ne Micro Buchse hab ich auch nicht zur Hand. Sry

jago

E-Book Profi

Beiträge: 72

Lesegerät: Sony PRS-650

Danksagungen: 2

  • Nachricht senden

13

Mittwoch, 11. Januar 2012, 16:09

Mein PRS-650 weigerte sich bis jetzt auch mit meinem billig USB Netzteil (< 5 Euro) zu laden.
Habe nun das Netzteil aufgemacht und die Datenleitungen D+/D- mit Pullup/Pulldown Widerständen auf definierte Pegel gelegt und siehe da, mein Sony ist jetzt zufrieden und lädt.



War allerdings 'ne fummelige Arbeit und die evtl. vorhandene Garantie vom Netzteil geht auch flöten.
Eine bessere Idee für störrische Netzteile wäre vielleicht eine USB Verlängerung entsprechend zu modifizieren.
Hatte allerdings gerade keine zur Hand.

Beim 650 habe ich mir mal ein Ladekabel gedengelt, indem ich 1, 2 und 3 miteinander verbunden habe, d.h. 5 V auf die Datenleitungen.

Naja... Holzhammermethode :D . Kann gut gehen, muss aber nicht (ohne Widerstände).

Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

14

Mittwoch, 11. Januar 2012, 17:38

@ Gummiloewe

Ja, so ein Micro-USB-Stecker ist schon recht winzig.
Mit einem zugeschnittenem Plastikstreifen zur Isolierung gegen die Abschirmung und 2 Nadeln von Deiner Lady, müsste aber eine Messung gelingen.






@ jago

Super Lösung, da bietet sich ein USB-Stecker zum Löten an. Der Platz für die 2 Widerstände müsste reichen.




Gruß Harry

Gummiloewe

E-Book Profi

Beiträge: 74

Lesegerät: Sony Prs-T1

Danksagungen: 25

  • Nachricht senden

15

Mittwoch, 11. Januar 2012, 19:19

So wie Jago das beschrieben hat muss man des auch bei apple Produkten machen ;). Je nachdem wie man die Widerstände legt und somit die Spannung auf die Datenleitung nimmt sich das Gerät dann eine bestimmte Stromstärke. Soweit ist das eben bei Apple Produkten, nur wie das der Sony macht hab ich kein Plan.
Da liegt dann auch schon das Problem, sollte es einfach über diese Methode gehen müsste auch jedes Apple Ladegerät gehen. Geht aber nicht, somit scheint das Ladegerät ein USB Host Chip drin zu haben der das Powermanagement Protokoll kann. Damit kannst du dann genausogut die Datenleitung messen wenn du den Reader am Rechner lädst.

Berengar

E-Book Leser

Beiträge: 29

Lesegerät: Sony PRS-T1, Kindle 5, Kobo Mini, Kobo Aura

Wohnort: Berlin

Danksagungen: 5

  • Nachricht senden

16

Mittwoch, 11. Januar 2012, 21:05

Hallo.

Wie schon erwähnt funktioniert das Netzteil von Samsung Smartphones, z.B. vom Galaxy S II, einwandfrei. Das Originalnetzteil kann man bei eBay für wenig mehr als 5€ incl. Versand bekommen. Z.B. hier oder hier.

Gruß Berengar

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Blues Elwood (03.05.2012)

Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

17

Donnerstag, 12. Januar 2012, 15:19

Hallo

Heute habe ich kurzer Hand mein Steckernetzteil mit USB-Anschluss geöffnet.
Zwischen Pin 3 und 4 (Data+ und Masse) ist eine Leiterbahn auf der Platine, also gebrückt.
Das muss wohl bei den älteren Geräten gereicht haben, den das Netzgerät sollte u.a. auch für den T1 geeignet sein, funktioniert aber nicht.
Pin 2 ist unbeschaltet. Entsprechend dem Tipp von jago habe ich einen 10kΩ Widerstand zwischen +5V und Data- (Pin 1 und 2) eingelötet.
Meinen T1 über das USB-Kabel angeschlossen und er läd und läd und läd und …............
Im Betrieb liegen an Pin 2 ca. 0,7V.





Meinen Dank an jago für die entscheidenden Informationen auch wenn die Beschaltung etwas anders geworden ist.

Gruß Harry

jago

E-Book Profi

Beiträge: 72

Lesegerät: Sony PRS-650

Danksagungen: 2

  • Nachricht senden

18

Donnerstag, 12. Januar 2012, 16:36

Meinen Dank an jago für die entscheidenden Informationen auch wenn die Beschaltung etwas anders geworden ist.

Interessant, scheint irgendwie egal zu sein auf welchem Pegel die Datenleitungen liegen. Hauptsache ist wohl das sie nicht unverbunden sind und überhaupt auf irgendeinem definierten Pegel liegen. Egal, wichtig ist das es funktioniert. :thumbup:

Harry

E-Book Leser

  • »Harry« ist der Autor dieses Themas

Beiträge: 36

Lesegerät: Sony PRS-T1 TrekStor Pyrus

Wohnort: Tecklenburger Land

Danksagungen: 3

  • Nachricht senden

19

Freitag, 13. Januar 2012, 18:27

Hallo

Der T1 ist wohl ziemlich tolerant was die Beschaltung der beiden Datenleitungen betrifft.

Mein Spannungswandler für den Zigarettenanzünder hat erstaunlicherweise zum Laden des T1 funktioniert. Mit einigen Mühen ist es mir gelungen, das verklebte Gehäuse ohne Beschädigung zu öffnen.



Pin 1 und 2 (+5V und Data-)sind mit einem 75kΩ Widerstand verbunden.
Pin 2 und 3 (Data- und Data+) sind gebrückt.
Pin 3 und 4 bzw. 5 beim MicroUSB (Data+ und Masse) sind mit einem 51kΩ Widerstand verbunden.



Über dem so entstandenen Spannungsteiler liegen an den beiden Datenleitungen +2V.

Solange wir nicht die Beschaltung des original Netzteils kennen, würde ich dies als beste Lösung ansehen.

Gruß Harry

jago

E-Book Profi

Beiträge: 72

Lesegerät: Sony PRS-650

Danksagungen: 2

  • Nachricht senden

20

Samstag, 14. Januar 2012, 11:42

Habe auf der offiziellen USB Homepage noch was interessantes gefunden. Beantwortet, wie mir scheint, die Frage nach der korrekten Beschaltung eines USB Ladergeräts:

Battery Charging v1.1 Spec and Adopters Agreement

Daraus speziell das "batt_charging_1_1_FINAL.pdf" auf Seite 12 und dazu die Tabelle 5-3 Resistances auf Seite 29. Auch der Rest des Dokuments ist recht interessant.

Ähnliche Themen

Social Bookmarks