Warum sieht mein Forum so besch...eiden aus??

      Warum sieht mein Forum so besch...eiden aus??

      Hallo,
      seit kurzem sieht mein Forum sehr besch...eiden aus, siehe Anhang.
      Ich hab wohl etwas in Firefox verändert und weiß nicht mehr was :cursing:
      Andere Foren sehen normal aus, nur dieses hier kann ich kaum noch lesen!

      Hat jemand eine Idee? Firefox Update (von 3.0.8) auf 3.0.15 hab ich grad gemacht - bringt nix :(

      Grüße aus Berlin,

      Alexander :)
      Wenn ich in Firefox unter View - Page Style -> "No Style" wähle , statt Default="Basic Page Style", dann bekomme auch so eine Darstellung. Sorry, ich habe hier nur eine englische Version installiert.
      Sieht nach einem Style Sheet Problem aus. Überprüfe zunächst mal Deine Einstellungen unter Page Style. Ansonsten würde ich Firefox mal mit einem neuen User Profil starten. Kannst ja erst mal das alte Profil umbenennen statt es direkt zu löschen.

      Gruß
      Lino
      Hallo,
      andere Browser (hab ie versucht) - kein Problem!
      Firefox hat ja bis vor kurzem auch klaglos funktioniert.
      -->Ansicht -->Webseiten Stil ==> kein Unterschied zwischen 'Kein Stil' und 'Standard Stil'!

      OK, mit neuem Profil klappts. Dann sind aber alle Bookmarks und Einstellungen weg!
      Gibt es da eine Lösung, dass ich die wieder herbekomme? ?(
      Grüße aus Berlin,

      Alexander :)
      OK, mit neuem Profil klappts. Dann sind aber alle Bookmarks und Einstellungen weg!
      Gibt es da eine Lösung, dass ich die wieder herbekomme?
      Die Bookmarks speichert Firefox in einer sqlite-Datenbank ab. Du kannst sie aber unter
      Bookmarks - Organize Bookmarks - Import and Backup - Export HTML
      als html-Datei exportieren und anschliessend in dein neues Profil importieren.

      Gruß
      Lino