Plugin Calibre Hiiiiiiilfeeeeeeee

      Plugin Calibre Hiiiiiiilfeeeeeeee

      Huhuuuuu, ich bin neu hier und ich weiss dass es hier auch schon einen Beitrag zu gibt, aber der ist schon etwas älter und keiner hat drauf geantwortet weil wahrscheinlich das Thema deaktiviert wurde zur Benachrichtigung :D ich habe einen Kindle und Calibre und will dieses Calibre plugin runter laden, habe alles nachgelesen und es genauso gemacht wie beschrieben, jedoch habe ich das Problem dass ich wenn ich auf zip5... gehe direkt die Sicherheitsfrage kommt und ich kann es nicht weiter öffnen zu K... gehe ich bei meinem PC auf Downloads dann kann ich das öffnen bis zu dem k..., aber wenn ich auf load plugin from file gehe kann ich dann auf den zip 5.1 gehen aber es kommt direkt die Sicherheitsfrage, also ich kann die zipdatei nicht weiter öffnen um zum Calibre zip zu kommen, ich krieg hier noch nen AAAAAAnfaaaaallllll 8| X( dann kommt halt immer diese Fehlermeldung bin ich denn so blond oder wieso klappt das nicht,... ???? ?( ...kann mir irgendjemand helfen?! ich versuchs schon seit Ewigkeiten,...ich hab auch schon versucht das k...dingsta zu kopieren und da einzusezen weil brauch ja nur dieses calibreplugin und nicht das ganze Zip Teil,... hab auch schon gegoogelt ob es dieses calibreplugin einzeln downloaden kann ohne zip5, aber nix gefunden... :huh: :S vielleicht hab ich ja auch nen Denkfehler irgendwo?! Geh über Safari rein, hat das was damit zu tun?! Wegen dem Java!??? weil mein Internet explorer nicht mehr richtig funzt???? Irgendjemand eine Idee??????? Vielen Daaaaaaaank :thumbsup:
      Und jetzt das ganze mal auf Deutsch und in ganzen Sätzen?
      § 328 StGB.:
      (2) Mit Freiheitsstrafe bis zu fünf Jahren oder mit Geldstrafe wird bestraft, [...] wer eine nukleare Explosion verursacht.

      Nuecki schrieb:

      Und jetzt das ganze mal auf Deutsch und in ganzen Sätzen?
      Das ist doch deutsch und in ganzen Sätzen oder sehe ich das falsch? :D Schau mal in meinen anderen Beitrag, hab ja nur 2, und genau 2 Einträge davor ist genau das gleiche Problem beschrieben, vielleicht kann ich es aber auch irgendwie hier einfügen?! ?(
      Warte hier...
      also dieser Fehler erscheint:wenn ich in Calibre auf Plugin zufügen gehe und dann zip5.1 öffne, dann Sicherheitsfrage, bestätige mit ja und dann direkt der Fehler...
      ERROR: Nicht abgefangener Fehler: InvalidPlugin:The plugin in u'C:/Users/sven/Desktop/tools_v4.8/tools_v4.8/DeDRM_for_Mac_and_Win/DeDRM_3.1.app.zip' is invalid. It does not contain a top-level __init__.py file
      Traceback (most recent call last):
      File "site-packages\calibre\gui2\preferences\plugins.py", line 290, in add_plugin
      File "site-packages\calibre\customize\ui.py", line 339, in add_plugin
      File "site-packages\calibre\customize\ui.py", line 54, in load_plugin
      File "site-packages\calibre\customize\zipplugin.py", line 160, in load
      File "site-packages\calibre\customize\zipplugin.py", line 255, in _locate_code
      InvalidPlugin: The plugin in u'C:/Users/sven/Desktop/tools_v4.8/tools_v4.8/DeDRM_for_Mac_and_Win/DeDRM_3.1.app.zip' is invalid. It does not contain a top-level __init__.py file
      es ist mir halt nicht möglich, dieses calibreplugin zu öffnen. Wie soll ich das erklären, wenn ich in meinen normalen Downloadordner im PC gehe öffne ich zip, dann öffnen sich mehrere dateien darunter auch calibre, wenn ich das anklicke würde ich ja dann daskdrm auswählen, aber ich komme nicht dazu wenn ich in calibre bin, der öffnet mir nur das zip5.1 und ich kann nicht weiterklicken um zum calibreplugin und dann kdrm... zu kommen. Ich hoffe ich habe es jetzt was verständlicher erklärt, ich bin jetzt nicht so der PC Spezialist hier 8| hast Du sicher schon gemerkt :S :D lg
      Die Plugins in Calibre müssen nicht extra entpackt werden. Das macht Calibre schon ganz alleine.

      Es reicht eigentlich in Calibre auf die Einstellungen und dann Plugins zu gehen und dann bei "Lade Plugin von Datei" die gewünschte ZIP-Datei des Plugins anzugeben, wenn das Plugin nicht bereits bei "Hole neue Plugins" verfügbar ist.
      Das mache ich schon, füge plugin aus Datei, ich wähle zip5.1, gehe auf öffnen, es kommt die Sicherheitsfrage, ich gehe auf ja und dann
      raceback (most recent call last):

      File "site-packages\calibre\gui2\preferences\plugins.py", line 306, in add_plugin

      File "site-packages\calibre\customize\ui.py", line 339, in add_plugin

      File "site-packages\calibre\customize\ui.py", line 54, in load_plugin

      File "site-packages\calibre\customize\zipplugin.py", line 160, in load

      File "site-packages\calibre\customize\zipplugin.py", line 255, in _locate_code

      InvalidPlugin: The plugin in u'C:/Users/silgo77/Downloads/tools_v5.1.zip' is invalid. It does not contain a top-level __init__.py file





      normalerweise müsste ich auf 5.1 gehen können, öffnen, dann auf calibreplugin, dann dieses spezielle mit k auswählen aber dazu komme ich nicht, weil er direkt wenn ich zip5.1 öffne die Sicherheitsfrage macht und dann die Fehlermeldung kommt, ich komme nicht dazu überhaupt die zipdatei zu entpacken... gibt es nicht eine Möglichkeit nur dieses bestimmte kdrm plugin alleine zu bekommen ohne diese zipdatei, weil sie lässt sich da ja nicht öffnen, oder muss ich irgendwelche Einstellung bei calibre vielleicht generell umstellen?!
      Hi,

      Buecherwuermchen77 schrieb:

      tools_v5.1.zip

      also diese Plugins! Dann können wir uns ja denken welche Du meinst.
      Guck mal in Dein PN-Postfach, da müsste eine Nachricht für Dich sein (oder gleich auftauchen).



      Bratzzo
      "Am Ende wird alles gut! Wenn es nicht gut wird, ist es noch nicht das Ende." Oscar Wilde
      Diese Signatur wurde bereits 59 mal bearbeitet, zuletzt von »Bratzzo« (Heute, 00:23:59)
      ich habs endlich!!!!!!!!!!!!! Oh man, darf man ja keinem erzählen wo der Fehler lag,... 8| ich dachte ich entpacke Dateien indem ich einfach nur draufklicke :S ,... was ein Computergenieeeee :whistling: :thumbdown: sorry Leute ich bin echt blond... musste jetzt erst mal bei google nachlesen dass ich ein Programm zum entpacken brauche und jetzt hab ichs und es hat geklappt, oh mein Gott, Blöööööööd ?( ?( danke trotzdem an alle. GLG und auch danke für die PM, sonst wäre ich wahrscheinlich nie drauf gekommen... :D

      Buecherwuermchen77 schrieb:

      Leute ich bin echt blond...


      Du bist nur viel zu hektisch und zappelig - so kommst du jedenfalls rüber mit deinen Hunderten von Satzzeichen und Smilies, alles ohne Absätze, konfus und flatterhaft, dass man dir gar nicht so richtig folgen kann. 8|

      Aber schön, dass es jetzt geklappt hat. :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Jaden“ ()

      Jaden schrieb:

      Buecherwuermchen77 schrieb:

      Leute ich bin echt blond...


      Du bist nur viel zu hektisch und zappelig - so kommst du jedenfalls rüber mit deinen Hunderte von Satzzeichen und Smilies, alles ohne Absätze, konfus und flatterhaft, dass man dir gar nicht so richtig folgen kann. 8|

      Aber schön, dass es jetzt geklappt hat. :D
      Naja wie schön dass es trotz Konfusität dann wohl doch noch hingehauen hat:) ich mag :) halt !